Possible errors while integrating Woocommerce with AfterShip

DESCRIPTION

Users are often unable to connect their woocommerce store to their AfterShip account. Following are the possible reasons for the same:

 1. The version they are using is not supported.

The supported versions are:

  • PHP version: 5.2.4 and above
  • Woocommerce version: 2.1 and above

Please verify the store version with the user.

2. The store is not live and is under maintenance mode.

Sometimes the user's store is not live and is under maintenance and hence Users are unable to connect it.

VERIFICATION

The following error code is generated in support helper(http://admin.aftership.net/#/aftership/iframe/http%3A%2F%2F54.159.101.11%3A3000?_k=8d8zcj) while checking the connection of the store to AfterShip account, if the store is not live.

Was this article helpful?
1 out of 1 found this helpful